ABOUT THE LAST SDK UPDATE

This topic contains 4 replies, has 2 voices, and was last updated by  Joe Davis 4 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #31353

    dgu
    Member

    Dear Team

    i updated the new sdk and use it in on of my projects, where i was using standard skybox and the water effect.Until now i didnt have any prob and since the last update , the texture are all messup.
    I was wondering if it s possible to see the release note associated to your release ?
    to see the change that happend in the tools.
    I noticed as well that after using the last version of the encoder my texture uv map are messup as well. I use to do it all day along before without any probs.
    Something as change for sure 🙂

    the best things might be to rollback the change …and wait.

    Does anyone experienced strange behavior after the update

    i didnt check into my other projects , if there are all broken 🙂

    regards
    david

    #37724

    dgu
    Member

    do you advise to re compress all texture with the new version ?

    #37725

    Joe Davis
    Member

    Hi David,

    Our SDK release notes are online here.

    Until now i didnt have any prob and since the last update , the texture are all messup.

    In what way are the textures messed up? Are incorrect textures being used, or are you seeing strange artefacts?
    Are you seeing this problem through our PVRVFrame emulation or when running on a PowerVR device?

    I noticed as well that after using the last version of the encoder my texture uv map are messup as well

    Do you mean the PVR texture loading code in our latest release is causing artefacts? If so, can you send us a picture of the artefacts you’re seeing?

    Thanks,
    Joe

    #37726

    dgu
    Member

    i did send a pics about what is happening , i see the problem through PVRVFrame emulation , so i didnt continue on the device.

    thanks alot for the release not link i havent seen , maybe the stress of the release 🙂

    #37727

    Joe Davis
    Member

    Hi David,

    I’m just getting round to a forum cleanup. Sorry for not getting back to this sooner!

    Have you been able to solve this problem yet?

    Thanks,
    Joe

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.