Blender FBX animation is not shown after converting into POD file via PVRGeoPOD

This topic contains 2 replies, has 2 voices, and was last updated by  Kishore 2 days, 9 hours ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #58730

    Kishore
    Member

    Hi there,

    I designed a simple dino model with animation. Its just tail wagging animation using bones in Blender. I exported the model in .FBX and animation work in Unity (Tested to make sure). Now, when I convert to POD file for Zap Works Studio – AR, Animations are not showing. I’m able to import model and texture. But animations are not showing up.

    Where am I doing the mistake? Can someone please guide? I have uploaded the file in the google drive. Link below.

    https://drive.google.com/open?id=1dPoNCHMUQV0GpK0zLN_tet4wWHmSDCcR

    Thanks.

    Kishore

    • This topic was modified 1 week, 1 day ago by  Kishore.
    #58732

    Hi Kishore,

    I have exported your model to POD from Blender and tested it with PVRShaman. The animation looks correct.
    Be sure that in the “Geometry” area the “Export skinning data” is enabled. “Bone batching” ticked and the max. numbers of bones to 9. Also do not forget to export the animation in the “Transformations” tab.

    Regards.

    Carlos.

    1 user thanked author for this post.
    #58734

    Kishore
    Member

    Hi Carlos,

    Thank you for your response. It has come out properly this time. I had to modify with PVRGeoPOD settings just like you suggested. 🙂

    Regards,
    Kishore

Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.