blenderPodExporter.py not working on Mac Blender

This topic contains 2 replies, has 3 voices, and was last updated by  Glidos 5 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #30651

    Hi

    I just tried installing this through the add-ons menu and by copying directly to the scripts directory, but with no joy – the menu to export to POD does not come up.

    Any ideas?

    On Mac Blender 2.59 latest

    cheers

    Nalin

    #35147

    Scott
    Moderator
    puzzlekings wrote:
    Hi

    I just tried installing this through the add-ons menu and by copying directly to the scripts directory, but with no joy – the menu to export to POD does not come up.

    Any ideas?

    On Mac Blender 2.59 latest

    cheers

    Nalin

     

    Hi,

     

    I’m afraid due to changes to Blender’s api for 2.59 the blender exporter no longer works. An updated plug-in will be released at some point in the near future.

     

    Cheers,

     

    Scott 
    #35148

    Glidos
    Member

    That’s good news. I’m just looking at using PVRGeoPOD with Blender 2.60.  What’s the best way that I can make sure I know of the new version as soon as it is available?

    Any work around I can use in the mean time: do you know the most advanced version of Blender for which the current PVRGeoPOD works?

    Also, I’m unsure of the install procedure. Folder C:Users<USERNAME>AppDataRoamingBlender FoundationBlender existed, but contains only one subfolder called “2.60”. Should I create the .blenderscripts folders below the Blender folder, or in 2.60?

    Thanks for your help.

    Cheers,
        Paul.

Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.