C120 not working

Tagged: 

This topic contains 10 replies, has 3 voices, and was last updated by  Thomas 2 years, 1 month ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #50157

    Thomas
    Member

    Got my C120 in February last and only getting around to un-boxing and switching on. Red light comes on, goes off briefly and then comes on and stays on but it doesn’t appear to boot.

    #50162

    Hi Thomas,

    Did you check the boot selector http://elinux.org/CI20_Hardware#Boot_mode_selector ?
    Also please remember that the HDMI output is tuned for 1080@60Hz and if your monitor not supported this resolution you will see the black screen.

    Best Regards,
    Andrey K.

    #50174

    Thomas
    Member

    Hi Thomas,

    Did you check the boot selector http://elinux.org/CI20_Hardware#Boot_mode_selector ?
    Also please remember that the HDMI output is tuned for 1080@60Hz and if your monitor not supported this resolution you will see the black screen.

    Best Regards,
    Andrey K.

    Pins are shorted 1 and 2. I was using an old monitor that didn’t support that resolution but it doesn’t work on my regular one either.

    #50175

    Hi Thomas,

    Please try to connect via UART4, for example, by minicom.

    Best Regards,
    Andrey K.

    #50189

    Thomas
    Member

    Hi Thomas,

    Please try to connect via UART4, for example, by minicom.

    Best Regards,
    Andrey K.

    Thanks. It’s working now on my newer monitor. Is there any way to get it to work with an older monitor?

    #50190

    Hi Thomas,

    1080p@60 configured in kernel. I heart that we need to rebuild kernel for other resolution. Please ask Zubair about posibility to set resolution by kernel argument passed from u-boot (bootargs variable).

    Best Regards,
    Andrey K.

    #50195

    ZubairLK
    Member

    Hi Thomas,

    This monitor resolution issue has been addressed in the latest image which upgrades Debian 7 to Debian 8 and upgrades the kernel from 3.0.8 to 3.18.

    Please check out http://elinux.org/CI20_Distros#Debian_8_2015-09-09_Beta for details

    Regards,
    ZubairLK

    #50203

    Thomas
    Member

    Hi Thomas,

    This monitor resolution issue has been addressed in the latest image which upgrades Debian 7 to Debian 8 and upgrades the kernel from 3.0.8 to 3.18.

    Please check out http://elinux.org/CI20_Distros#Debian_8_2015-09-09_Beta for details

    Regards,
    ZubairLK

    Great, thanks.

    #50204

    Thomas
    Member

    Just flashed the new image but it still doesn’t work on my old monitor.

    #50208

    ZubairLK
    Member

    Hi,

    Is the older monitor you connected an HDMI one? Or is there an adapter in the middle? Passive adapters have been known to not work. Active adapters do.

    Can you ssh into the board and send a debug log generated via dmesg?

    Regards,
    ZubairLK

    #50210

    Thomas
    Member

    Hi,

    Is the older monitor you connected an HDMI one? Or is there an adapter in the middle? Passive adapters have been known to not work. Active adapters do.

    Can you ssh into the board and send a debug log generated via dmesg?

    Regards,
    ZubairLK

    Yes it’s hdmi to vga. I’ll get an active adapter. The new update works fine on the newer monitor so probably the adapter will sort it.

Viewing 11 posts - 1 through 11 (of 11 total)
The forum ‘Creator Platforms’ is closed to new topics and replies.