Collada2Pod

This topic contains 4 replies, has 3 voices, and was last updated by  milenko 8 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #29545

    zakky
    Member

    Hi,

    I’m using blender and output Collada file 1.4.

    But using Collada2pod or collada2podgui (ver.1.2)

    these tools generate exception during conversion.

     

    Error message says

    AppName: collada2podgui.exe  AppVer: 0.0.0.0  ModName: user32.dll
    ModVer: 5.1.2600.3099  Offset: 0001e655

     

    Does anyone know the reason?

     

    Thanks in advance.

    Zakky.
    #32187

    Scott
    Moderator

    Hi,

    I believe you have already contacted us directly by email but just incase I’m mistaken could you email the collada files to devtech@imgtec.com so we can take a look.

    Thanks,

     

    Scott
    #32188

    zakky
    Member

    Hi,

     

    Yes, I’ve contacted by mail.

    Thanks,

     

    Zakky
    #32189

    milenko
    Member

    Hi, any news on this that’s fit to be posted? I’m also using blender and having both Collada2POD and Collada2PODGUI crashing.

    #32190

    milenko
    Member

    Actually, never mind, my bad. I was using the old version of the tools, everything looks ok with the new version.

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.