CPVRTPrint3D has problem on OMAP3

This topic contains 4 replies, has 3 voices, and was last updated by  Gordon 8 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #29739

    yskim
    Member

    Hi All,

    I used to TI OMPAT35x Graphics SDK 3.00.00.04 SDK on OMAP3 EVM.

     

    It seems that CPVRTPrint3D class is bad operation.

    All Text and Logo is broken.

    Please below open url :

     

    My OMAP3 Board is changed LCD from 640×480 to 800×480.

     

    could you explain what problem is and how to solve it ?

     

    thanks

     
    #32848

    prabindh
    Member

    Can you point the application/demo that is being used from the SDK ? Also note that there are later updates on the EVM available now.

    #32849

    yskim
    Member

    Yes, I used to TI OMAP35x Graphics SDK 3.00.00.04 with Linux OS.

    This artifact is occured  in the changed omap3 board.

    Original TI OMAP35X EVM is not occured it.

    And then I think that is the most probably cause of changed omap3 board as like LCD Resolution and CPU configuration.

    I am looking for how to PowerVR porting my omap3 board.

     

    thanks for your replay.

     

     

     

     
    #32850

    Gordon
    Moderator

    We do not actually have an OMAP3 board running at that resolution here, but there shouldn’t be anything that stops Print3D working at the new resolution (we’ve run this on other platforms).

    What do the other SDK training courses look like? Does the AlphaBlend training course look correct?

    We’ll also follow this up with TI.

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.