Exporting from Maya with bone animation

This topic contains 4 replies, has 4 voices, and was last updated by  sadhu 5 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #29943

    sandra
    Member

    I am trying to export .pod file from Maya with bone animation.  
    When i open up .pod file from PVRShaman, I see mesh and texture correctly but do not have any animation.  I tried animate mesh itself and it works but bone animation does not get exported.. (Nothing exported in bone batches)
    Also i tried out with sample files included in Example files, none of bone animation samples display properly.

    I read previous messages regarding toward this problem but I haven’t see how they solve the problem. 

    I am currently using Maya 8.0 with latest PVRShaman and PVRGeoPOD.

    #33426

    Scott
    Moderator

    Hi Sandra,

     

    Thanks for sending us your files. I’ve been tring to reproduce your problem here and I think I have managed it but only if I export using the ‘Export Selection…’ option instead of ‘Export All…’. Is this the option you’re using?

     

    If ‘Export Selection…’ is used it appears that the skin cluster isn’t getting exported. This is a bug and I will have a look at fixing it for our next release.

     

    Thanks,

     

    Scott

     

    Scott2009-10-15 17:27:04

    #33427

    sadhu
    Member

    Hi,

         i have a problem in exporting my maya model (with skinned bone animation) to .pod file. my programmer can see only the mesh and texture correctly, but not the animation in pvrshaman. I don’t know why… But animations without bone and skinned are working very well… Somebody tell me, whether i need to select the bone or the body? or any other settings..sadhu2011-11-16 07:01:44

    #33428

    Good post. That’s exactly what I want to say.
    Tobias2011-11-18 10:38:27

    #33429

    sadhu
    Member

    Thanks..if you know the solution means, please don’t forget to post that…

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.