Help!

This topic contains 13 replies, has 3 voices, and was last updated by  deohboeh 5 years, 8 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #30796

    deohboeh
    Member

    I have the power vr insider sdk cd.. i cant seem to install it on my Macbookpro with bootcamp windows 7.. it says installation package couldnot be opened… i7 amd radeon hd 6770 ddr5 please help i am total noob at this…

    #35638

    BobGardner
    Member

    Hi deohboeh,

    Might I suggest you try downloading the latest version from:

    https://www.imgtec.com/powervr/insider/sdkdownloads/index.asp

    Let me know how it goes.

    Thanks

    Bob

    #35639

    deohboeh
    Member

    i dont know what happened but i cant download it as the log in before the download is not accepting my username and password

    #35640

    BobGardner
    Member

    If you could email your username to devtech@imgtec.com we’ll get that sorted for you asap.

    #35641

    deohboeh
    Member

    cool!

    #35642

    deohboeh
    Member

    Sent

    #35643

    deohboeh
    Member

    I can now log in but cannot download the sdk Please help…

    #35644

    deohboeh
    Member

    Hello!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! IS ANYONE OUT THERE I SENT THE MAIL!!! CAN YOU PLEASE HELP ME DOWNLOAD THAT SDK!!!!!! HELP HELP HELP!!!!!!

    #35645

    deohboeh
    Member

    Hey Bob

    i havent recieved any reply from devtech. is there any problem i can help you guys out with? if you cant fix my id could you please upload the software somewhere off site so i can download.. the more time passes by the more curious i get about the software.. Please help me 😐

    #35646

    Joe Davis
    Member

    Hi,

    We’ve still not received your email. It may be getting blocked on our end. I’ll investigate with our IT department to find out if this is the case.

    If you are having issues with your login, you can also contact the webmaster for help (this is who we would forward the request to anyway) webmaster@imgtec.com.

    #35647

    Joe Davis
    Member

    Did you send the emails from the address you have used to register for the forum? Our IT team haven’t been able to find any incoming email from that address.

    #35648

    deohboeh
    Member

    Cool Actually just saw your post i will mail it to webmaster right now.. 🙂

    #35649

    deohboeh
    Member

    Hey Joe!

    i sent the username to the webmaster please check it out.. 🙂

    Regards

    Dev

    #35650

    deohboeh
    Member

    YAAAAAY!!!! 😀 Thanks a Lot!! 🙂

Viewing 14 posts - 1 through 14 (of 14 total)
You must be logged in to reply to this topic.