Help

This topic contains 1 reply, has 2 voices, and was last updated by  jacekc 6 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30528

    manubr
    Member

    when I try to run the demos using the  I aam getting the following output and I am not getting any PVRVFrame window. The output I am getting is below

    linux-gate.so.1 => (0xb78a7000)
    libEGL.so => /home/manu/work_notion/linux_emulation/SDKPackage_OGLES2/Utilities/PVRVFrame/OGLES-2.0/Linux_x86_32/libEGL.so (0xb7588000)
    libGLESv2.so => /home/manu/work_notion/linux_emulation/SDKPackage_OGLES2/Utilities/PVRVFrame/OGLES-2.0/Linux_x86_32/libGLESv2.so (0xb72fe000)
    libX11.so.6 => /usr/lib/libX11.so.6 (0xb71ce000)
    libXau.so.6 => /usr/lib/libXau.so.6 (0xb71ca000)
    libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0xb70df000)
    libm.so.6 => /lib/libm.so.6 (0xb70b9000)
    libgcc_s.so.1 => /lib/libgcc_s.so.1 (0xb709d000)
    libc.so.6 => /lib/libc.so.6 (0xb6f40000)
    librt.so.1 => /lib/librt.so.1 (0xb6f36000)
    libpthread.so.0 => /lib/libpthread.so.0 (0xb6f1c000)
    libXext.so.6 => /usr/lib/libXext.so.6 (0xb6f0c000)
    libXcursor.so.1 => /usr/lib/libXcursor.so.1 (0xb6f02000)
    libXrandr.so.2 => /usr/lib/libXrandr.so.2 (0xb6efa000)
    libXrender.so.1 => /usr/lib/libXrender.so.1 (0xb6ef0000)
    libxcb.so.1 => /usr/lib/libxcb.so.1 (0xb6ed5000)
    libdl.so.2 => /lib/libdl.so.2 (0xb6ed1000)
    /lib/ld-linux.so.2 (0xb78a8000)
    libXfixes.so.3 => /usr/lib/libXfixes.so.3 (0xb6ecb000)
    libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0xb6ec5000)

    Can anyone tell me where i went wrong?

    #34889

    jacekc
    Member

    Hi,

    Could you please use gdb to check if what is the exit code from the demo?

    If there is an error code set like -1  then it may mean you do not have prerequisits installed like glew library (as described in provided OpenGL Es 2 SDK User Guide) . On ubuntu it would be something like:

    sudo apt-get install libglut3-dev -y
    sudo apt-get install libglew-dev -y
    sudo apt-get install glew-utils -y

    Tell us if it solves you problems,

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.