I’m using PVRVFrame PC Emulation and the render is black/incorrect/failing. How can I fix this?

This topic contains 1 reply, has 1 voice, and was last updated by  Joe Davis 4 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31102

    Joe Davis
    Member

    I’m using PVRVFrame PC Emulation and the render is black/incorrect/failing. How can I fix this?

    #36497

    Joe Davis
    Member

    PVRVFrame requires a minimum version of OpenGL that matches the feature set of the OpenGL ES API it is attempting to emulate, for example OpenGL 2.0 for OpenGL ES 2.0 emulation.

    You should check the following:

    1. Are you using the latest version of PVRVFrame?
    2. Have you checked the output of the PVRVFrameGUI companion app for errors and warnings?
    3. Does the problem go away if you select the “Host (OpenGL)” profile in the PVRVFrameGUI companion app?
    4. Do you have a graphics card?
    5. Do you have the latest drivers installed for your graphics card?
    6. Does your graphics cards meet the minimum OpenGL version requirements for the API you want to emulate (as discussed here)?
    7. Are you able to successfully run the SDK’s HelloAPI Example for your chosen API, e.g. OpenGL ES 2.0?

    If you are still having problems, please post on our forum with the following details:

    1. Operating system
    2. Graphics card name/model and driver version currently installed
    3. PVRVFrame version number
    4. PVRVFrameGUI companion app output
Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.