Issues under Windows 7

This topic contains 5 replies, has 2 voices, and was last updated by  Etek 6 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #30497

    Etek
    Member

    Hello, I’m using the Iphone SDK from here https://www.imgtec.com/powervr/insider/sdkdownloads/index.asp#GLES1b

    I’m using mainly Visual Studio for development and I get the same results on a Windows XP machine with an Intel integrated graphics as I get on the Iphone. The issue is that under a different machine with windows 7 and a Geforce 560 Ti, everything is semitransparent, although only one texture should be, the zbuffer messes up and objects that are behind are drawn in front, and the culling is reversed.

    Should I be using a different sdk for this machine or is there something else i need to configure?

    Thank you

    #34839

    Gordon
    Moderator

    Please correct me if I’ve misunderstood: your results look fine on the iPhone and on the Intel chipset, but the GeForce 560 is giving the wrong results (?).

    If so: are you linking to the version of PVRVFrame in the iPhone SDK tht you mention? Which version of the SDK are you using – we released a new one recently and this may resolve your issue . Also, have you downloaded the latest version of the Windows X86 Emulation SDK from the same page and run the examples in there successfully?

    #34840

    Etek
    Member

    I’ll do that and see if it fixes the issue. Thanks

    #34841

    Etek
    Member

    Ok, I installed the sdk from here:

    https://www.imgtec.com/powervr/insider/powervr-login.asp?SDK=WinXPEmuOGLES1.1

    I get the same results as before. 🙁

    #34842

    Gordon
    Moderator

    Have you got the most up to date drivers for the nvidia card? Do you see the problems in any of our SDK examples or just your own application?

    #34843

    Etek
    Member

    The examples look as they should, no problems, graphics driver is the latest, I’ve just finished installing Windows after I changed the motherboard and CPU so everything is new.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.