Lighting or Material problem with dae_fbx export from Maya 2012 converted into .pod file

This topic contains 2 replies, has 3 voices, and was last updated by  Joe Davis 3 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31619

    indiesk
    Member

    Hi,

    I have a strange problem with my 3d models made from Maya 2012.
    The .dae file exported with dae_fbx plugin shows no problem as the screenshot:

    But when I convert it into .pod using the PVRGeoPODGUI, the result viewed from either PVRShamanGUI or Cocos3D looks like the following:

    Some people might say I have to tweak my settings, but what makes it strange is that there is no problem when the same 3d model is exported from Maya 2011 into .dae using dae_fbx plugin and then converted to .pod using PVRGeoPODGUI.

    I’m guessing the two different versions of Maya is causing the different in the results, but I don’t understand why the .dae file shows correct model while .pod wipes out all the texture and/or material.. so I was wondering if there would be any way to resolve this by changing my conversion settings. The below image is the setting values I used to convert my 3d models:

    The problem is the same with any 3d model I create/import in my Maya 2012.

    Please help me on this issue if any of you had similar problem.

    Thank you

    #38435

    dgu
    Member

    Hello

    i am not a Maya user but i am curious.assuming that your rendering settings are right at the api level.
    Why do you FLIP V co-ordinate ?? did you bake your model ( render to texture )

    and how did you convert the resulting image ( did you flip it again ? )

    strange no ?
    regards
    david

    #38436

    Joe Davis
    Member

    Hi,

    Can you share the DAE and two PODs (Maya 2011 & 2012) with us so we can investigate the issue? If you’d prefer to send the files to us privately rather than posting links to them on the forum, you can file a ticket in our support system and attach the files to it.

    Thanks,
    Joe

Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.