Linux command Line Centos

This topic contains 1 reply, has 2 voices, and was last updated by  Joe Davis 3 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31736

    smoya
    Member

    When I try to run PVRTexToolCLI on my vps Centos display

    VRTexToolCLI: /lib/libc.so.6: version `GLIBC_2.7' not found (required by PVRTexToolCLI)

    This happend with 32 and 64 bits version.

    How can solve this issue, thanks

    #38814

    Joe Davis
    Member

    Hi,

    The error suggests that your glibc version isn’t high enough to run the tool. You can use the Unix ‘ldd’ command to query the dynamic library dependencies of the binary.

    You should be able to update your glibc version through your package manager (apt, yum etc).

    Thanks,
    Joe

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.