Maya 2015

This topic contains 6 replies, has 4 voices, and was last updated by  Joe Davis 2 years, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31846

    Jakouf
    Member

    Hey Guys,
    just one question: Is there a reason that there is no Maya 2015 Plugin for PVRGeoPOD in the 3.4 Release?

    #39059

    Joe Davis
    Member

    Hi,

    Thanks for reporting the problem. We are building a Maya 2015 plugin, but it seems it wasn’t included in the 3.4 SDK due to a packaging error. We’re looking into the cause now. I’ll update this discussion when the issue is resolved.

    Thanks,
    Joe

    #39060

    I need a Maya 2015 Pod plugin asap, and the request legacy sdk doesn’t work.

    #39061

    Joe Davis
    Member

    As a temporary solution, we have uploaded a package containing the Maya 2015 plugins to our support system. You can download the package here (note: you must be logged into the support system to access the package).

    The Maya 2015 plugin will be packaged in a future SDK release.

    Thanks,
    Joe

    #39062

    As a temporary solution, we have uploaded a package containing the Maya 2015 plugins to our support system. You can download the package here (note: you must be logged into the support system to access the package).

    The Maya 2015 plugin will be packaged in a future SDK release.

    Thanks,
    Joe

    Why is the package not available for download? I’m logged in, yet can’t download it. Getting the following error:

    Error
    Sorry, the action you are trying to perform is not allowed. If you believe you should have permissions for this action (for example, submitting Tickets to the support team), please report the issue on our public forum: http://forum.imgtec.com/categories/powervr-graphics

    #39063

    Jakouf
    Member

    For me it is the same. I can also not download the Plugin

    #39064

    Joe Davis
    Member

    Ah – sorry about that. The permissions for the Downloads page “Miscellaneous” directory were wrong. I’ve corrected the permissions now and checked the downloads work for your accounts. You should be able to access the package now.

    Thanks,
    Joe

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.