MIPSfpga synthesis failed

This topic contains 1 reply, has 1 voice, and was last updated by  andreitoader 1 year, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #52982

    Hello,
    I am trying to take on the labs from Imagination Technologies regarding the MIPSfpga and I am stuck at lab 5.
    The error I am receiving is uploaded as an attachment to this post. Also, I have used the files provided in the solution and I would still get the same error.

    Attachments:
    You must be logged in to view attached files.
    #53040

    We had a skype conversation with Daniel Angel Chaver Martinez and he helped us resolve our problem. We found out that the source hierarchy was missing a source file (mipsfpga_ahb_sevensegdec.v). After we resolved the dependency problem, we generated a new bitstream file and everything was working fine.
    Thank you very much Daniel with your fast reply.

    1 user thanked author for this post.
Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.