PowerVR fails to export bone-Animation in Maya 2015

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  Joe Davis 2 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #50008

    davie
    Member

    Hi, I’m having an issue in which Maya doesn’t export my bone-Animations, I’m using PVRGeoPOD 2.16.5 and Maya 2015. I’ve basically tried everything I could think of but it never animates.

    This is what it is supposed to look like:
    http://makeagif.com/CABbav
    Sometimes the bone data never gets exported and when it does, it never animates like its supposed to.

    this is the Maya 2015 file:
    https://www.dropbox.com/s/tpm3zf7r4jh1zex/Example.mb?dl=0
    these are my PVRGeoPOD settings:
    https://www.dropbox.com/s/ae41v2xtv2cg3cz/Untitled.txt?dl=0

    I’ve been banging my head on this for along time now. If anybody could take a look at this for me and point me towards a solution that would be awesome!

    -thanks for reading!

    #50028

    davie
    Member

    reinstalling PowerVR fixed it.

    #50031

    Joe Davis
    Member

    Hi Davie,

    Apologies for not responding to you sooner. Glad to hear you were able to resolve the issue.

Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.