Problem with SDK Package OGLES2 Android

This topic contains 2 replies, has 2 voices, and was last updated by  anhhna 5 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #30661

    anhhna
    Member

    I cant run Hello Triangle Training Course on Eclipse (Android emulator 2.2, api version 8), It said: Sorry! The application OGLES2HelloTriangle (process com.powervr.OGLES2HelloTriangle) has stopped unexpectedly. Please try again

    What I did with the project
    Step 1: update project: android update project -p .
    Step 2: use Cygwin to build with android ndk: c:/android-ndk-r6b/ndk-build
    Step 3: Create existing Android project with Eclipse, build & run

    This is my project after building:
    http://www.mediafire.com/?sxqpz421vm00r22

    Something’s wrong!

    anhhna2011-10-25 08:29:58

    #35167

    Scott
    Moderator
    anhhna wrote:

    I cant run Hello Triangle Training Course on Eclipse (Android emulator 2.2, api version 8), It said: Sorry! The application OGLES2HelloTriangle (process com.powervr.OGLES2HelloTriangle) has stopped unexpectedly. Please try again

    What I did with the project
    Step 1: update project: android update project -p .
    Step 2: use Cygwin to build with android ndk: c:/android-ndk-r6b/ndk-build
    Step 3: Create existing Android project with Eclipse, build & run

    This is my project after building:
    http://www.mediafire.com/?sxqpz421vm00r22

    Something’s wrong!

    Unfortunately, I believe the android emulator doesn’t have support for OGLES2 so none of our OGLES2 examples will run on it.

    #35168

    anhhna
    Member

    ok, thank you, I see

Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.