Problems Installing PowerVR SDK for Linux 64 on Linux Mint 15

This topic contains 7 replies, has 4 voices, and was last updated by  Joe Davis 4 years, 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #31342

    twives
    Member

    Hello,

    I asked this in another related string, but thought that I should perhaps start a new string too.

    I followed all of the instructions in previous and strongly related discussion string where a person’s problems had been solved and could not get the install to work.

    When I try to run:
    sudo sh ./PowerVRSDKSetup-3.1.run-x64

    I get:
    ./PowerVRSDKSetup-3.1.run-x64: 1: ./PowerVRSDKSetup-3.1.run-x64: Syntax error: "(" unexpected

    Please advise and thanks in advance,
    Thom

    #37668

    BobGardner
    Member

    Hi Twives.

    Just to let you know, we’re looking in to this for you, to see if we can find the root cause, and a work around for you.

    In the short term, are you able to install the 32-bit version?

    Bob.

    PS. Glad you liked getting the Commenting badge and the welcome message 😉

    #37669

    Hi,

    I think you are trying to execute the installer as a script instead of a binary. I usually just:

    chmod +x PowerVRSDKSetup-3.1.run-x64
    sudo ./PowerVRSDKSetup-3.1.run-x64

    Notice that I do not use bash, sh or any other shell.

    Cheers,
    Guillem

    #37670

    twives
    Member

    GuillemV, I had changed to executable, but I am newb enough to have not thought to run it without “sh” – it is installing now – thanks!

    #37671

    twives
    Member

    I spoke too soon – During install, I have the following problem. The Dialog box says:

    Error Unable to download component PVRScope: Component file version does not match

    Then it wants to exit the installation program. I think it may be a proxy issue, but I am not sure yet.

    #37672

    Joe Davis
    Member

    Hi,

    Have you had any luck downloading the package yet, or are you still hitting this error?

    Thanks,
    Joe

    #37673

    twives
    Member

    I ran sudo ./PowerVRSDKSetup-3.1.run-x64 and went through all the setup questions with the minimally suggested options, and I also set up the proxy for my company. On component 3 / 42 (42 – that’s funny – didn’t notice that before), it says: Unable to download component PVRScope: Component file version does not match. I am on Linux Mint 15 and I am up to date on updates.

    #37674

    Joe Davis
    Member

    Strange. Can you share the details of the selection you’ve made during installation, i.e. selected packages, target API & target OS?

    Thanks,
    Joe

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.