PVRPerfServerDeveloper Version Mismatch

This topic contains 2 replies, has 2 voices, and was last updated by  uday 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #52036

    uday
    Member

    HI,

    During usage of PVRTuneDeveloperGUI tool, i am facing the version mismatch error (attached in snapshot).

    My question is that the warning issued is critical or can be ignored ?
    else is there any way to update PVRPerfServerDeveloper binary for an ARM based platform ?

    PVRTune_MismatchError_Crop

    Attachments:
    You must be logged in to view attached files.
    #52048

    Joe Davis
    Member

    Hi uday,

    Some counters may not be available in the GUI when there is a PVRTune version number mismatch. Depending on how large the differences are between the versions there may also be more severe compatibility issues.

    If possible, I would recommend using builds of PVRPefServerDeveloper and PVRTuneDeveloper from the same SDK release to ensure they are compatible.

    is there any way to update PVRPerfServerDeveloper binary for an ARM based platform ?

    We include the PVRPerfServerDeveloper binaries for all of our supported SDK targets in our SDK. For Android-based target devices, you can use PVRHub to configure and execute the PVRPerfServerDeveloper binary.

    #52142

    uday
    Member

    Hi Joe,

    Thanks for your reply. i was able to locate the binary for ARM compiler and there was no version mismatch after that.

Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.