pvrshaman

This topic contains 8 replies, has 3 voices, and was last updated by  dgu 3 years, 6 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #31656

    aicha11
    Member

    hello,
    I created a scene in 3ds max .then I exported it to .dae after that to .pod using pvrgeopod but when I opened it with pvrshaman I found that all objects of my scene is turned and I can’t change it to get a right picture.
    any idea?

    #38578

    Joe Davis
    Member

    Hi,

    Do you encounter the issue if you export to POD directly from 3DS Max?

    Can share screenshots of the problem with us or – better still – minimal reproduction MAX, DAE and POD files? If you would like to share the files with us privately, you can attach them to a ticket through our Support Portal: https://pvrsupport.imgtec.com

    Regards,
    Joe

    #38579

    aicha11
    Member

    the size of file is 11Mo and when I compress it it will be 2 Mo i can’t sent you in this forum
    please give me your email to sent you all my projects
    thanks

    #38580

    Joe Davis
    Member

    You can create a ticket with the files attached here: https://pvrsupport.imgtec.com/

    Regards,
    Joe

    #38581

    aicha11
    Member

    I’m exporting my scene directly from 3ds max and I got this errors :

    Warning: Tangent-space generation skipped due to no UVW data in mapping channel 0.
    Processing mesh 16
    Tangent-space generation failed due to too many split vertices.
    any idea?

    #38582

    dgu
    Member

    Hello

    i use to get this when the object is not unwrapped properly, some subobject need to be unwrapp and then collapsed the unwrapp before exporting.

    Kind regards
    david

    #38583

    aicha11
    Member

    Warning: Tangent-space generation skipped due to no UVW data in mapping channel 0. was solved but “Tangent-space generation failed due to too many split vertices “still appear

    #38584

    dgu
    Member

    this feature work very well for me as i use it every day.From my experience.UV need to be correctly made and use THE SAME CHANNEL that you specify as well during the export to pod using the plugin, in the scene it s not possible to mixe object bake during render to texture (different channel per default ) and some others technique , it must be really uniform in term of channel.
    a full reset of UV is not bad if you are stuck as well.
    regards
    david

    #38585

    dgu
    Member

    please don’t hesitate to comment

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.