PVRVFrame – minor bug – EGL – version 1.3 vs. 1.4

This topic contains 0 replies, has 1 voice, and was last updated by  diafera 5 years, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #30813

    diafera
    Member

    There is an inconsistency in reporting the EGL version with PVRVFrame 2.09.29.0646 and 2.10@812485 (OGLES-2.0Windows_x86_32libEGL.dll)

    eglInitialize() reports 1.3, but EGL_VERSION string reports 1.4

    EGLint majorVersion = 0;
    EGLint minorVersion = 0;
    eglInitialize(display, &majorVersion, &minorVersion); // majorVersion = 1, minorVersion = 3
    eglQueryString(display, EGL_VERSION); // “1.4 PVRVFrame 8.1 (SDK 2.10@812485)”[/CODE]

    [CODE]EGLint majorVersion = 0;
    EGLint minorVersion = 0;
    eglInitialize(display, &majorVersion, &minorVersion); // majorVersion = 1, minorVersion = 3
    eglQueryString(display, EGL_VERSION); // “1.4 PVRVFrame 8.1 (SDK 2.10@812485)”[/CODE]

Viewing 1 post (of 1 total)
You must be logged in to reply to this topic.