Runtime error:Can’t find “app” (or one of its..)

This topic contains 3 replies, has 3 voices, and was last updated by  Gordon 7 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30163

    Hello everyone, this is my first topic and I really need your help or suggestions.

     

    I’m using Powervr SDK for winCE. When I try to run the application in “training course” on my own platform. I get the following runtime error:

     

    Can’t find “app name” (or one of its componets). Make sure the path and filename are correct and that all the required libraries are available.

     

    But, I have already installed the SDK of my platform and set it as default. And I have copied libGLES_cm.dll into the platform.

     

    I don’t know what’s the problem, can you help me ? 

    z8zzz@qq.com2010-06-02 07:16:58

    #33976

    Scott
    Moderator

    Hi,

    Which platform are you trying to run the apps on? Also, what is the full name and version number of the POWERVR SDK you are using?

     

    Thanks,

     

    Scott
    #33977

    Thx for your reply, Scott.

    I’m using “OGLES-1.0_WINMOB5_POCKETPC_ARMV4I_CL_2.02.22.0756.msi”. It’s now not available on the official website already. And my platform  is winCE running on a PXA developing board. I make the winCE OS and SDK with Platform Builder.

     

    My problem is that the PVRShell doesn’t work on my platform. (It works quite well on WM5 and PPC emulators) And I don’t know why.

     

    I solve the problem by giving up using the Shell.Cry And the OGLESTools.lib need some modification.
    #33978

    Gordon
    Moderator

    Actually, this SDK is still available through our downloads page, however, it is very old now:

    https://www.imgtec.com/powervr/insider/sdkdownloads/index.asp#GLES1b

    We no longer support OpenGL ES 1.0 devices, I’m afraid.

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.