SDK 2016 R2 – PvrTexTool tries to update and ask for newer SDK

This topic contains 2 replies, has 2 voices, and was last updated by  Alessandro 7 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #55339

    Alessandro
    Member

    Hi !

    I’m using latest PVR SDK 2016 R2, but I having the attached error.
    Seems that PVRTexTool tries to update itself but complains about a newer SDK. But I guess I’m using the current latest one.

    Attachments:
    You must be logged in to view attached files.
    #55345

    Shaun
    Member

    Hi Alessandro,

    We recently changed the version number of PVRTexTool, this means that PVRTexTool in the newer SDK’s have a lower version number than PVRTexTool in older packages, so when it queries the server to check for an update it thinks there is a newer version when in fact you have the latest version available.

    Apologies for any confusion.
    Regards,
    Shaun

    1 user thanked author for this post.
    #55347

    Alessandro
    Member

    Thanks for answering !

    1 user thanked author for this post.
Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.