Shaman – No Animation

This topic contains 9 replies, has 3 voices, and was last updated by  simar_aneja 4 years, 4 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #31275

    EVernier90
    Member

    Hi,
    I’m using the PVRGeoPOD plug-in for Maya 2012 64-bit to export my animations. I seem to have done everything I could find in the documentation, however, once into Shaman, I can press the Play button, but whatever animation I had does not play. I’m a bit at a loss as to what I should do at this point to get my animation to go through with the POD file. Thanks for any help you can provide!

    #37272

    dgu
    Member

    Hello ,
    did you tick animation in the dialog box exporter in model space ?

    kind regards
    david

    #37273

    EVernier90
    Member

    As I said, I went through the PVRGeoPOD docs. On my first export I didn’t check it, so when it didn’t work I searched the document. Ticked the animation box (and the other options after a few failure attempts), and what happened is that I could now press the Play button in Shaman, and it would play for the amount of frames I had in my animation, however the animation itself did not play.

    #37274

    dgu
    Member

    are sure you are in model space when yur export because in world space coord it will not work of course

    #37275

    EVernier90
    Member

    Yes I’ve tried both modes.

    #37276

    dgu
    Member

    did you try to export in Collada format and the use PVRGEOPOD ?
    it work pretty well

    #37277

    EVernier90
    Member

    I exported straight away through PVRGEOPOD, I’ll try go export in Collada. Thanks.

    #37278

    dgu
    Member

    good luck

    #37279

    EVernier90
    Member

    Alright I have some improvement there, however it seems only my character’s center of gravity is animated. When I preview the animation in Shaman the character is posed however the only animation comes from the COG. Arms, head and feet don’t have the animation.

    Edit: Nevermind that was because of IK. Baked the animation, everything’s animating properly. My only problem now is that for some reason the animation runs over 30 frames in Shaman instead of 24, but that’s probably a problem somewhere in my options. Thanks a lot, DGU!

    #37280

    export the POD with changinf evry value to the float.. i faced this kind of problem initially, then i chnge everything to float while exporting and tick the animation also.. that solves my problem. it too late reply, i hope u already sort that out..

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.