Version 320 Not Supported

This topic contains 1 reply, has 2 voices, and was last updated by  Shaun 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #56533

    Paul
    Member

    Hello,

    I am unable to compile shaders when the version is set to GL ES 3.2, I’ve found another thread reference which says the issue is fixed in a more recent version of the SDK. I ensured everything was upgraded to the latest version but I still have the same error.

    When the context has been created as ES 3.1 and the shaders set to version 3.1 everything is fine.

    Thanks.

    #56536

    Shaun
    Member

    Hi Paul,

    This issue has been fixed and will be available in our upcoming 17.2 SDK release.

    Thanks,
    Shaun

    1 user thanked author for this post.
Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.