what’s the problem of this grogram

This topic contains 5 replies, has 3 voices, and was last updated by  Gordon 6 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #30136

    1. why the screen vertical midline split the image when the image moving up and down?

    2. i use the omap3530, and use the screen by EGL, and control and render the image by

    OpenGL  ES2.0。

    3. there is no problem when i create Window by X11 api, but if i use EGL instead of X11 api,

    this appearance appear .
    this vidio show the phenomenon

    http://v.youku.com/v_show/id_XMTcwMjM4NzQ0.html
    thanks

    #33914

    Gordon
    Moderator

    The vertical split is because the platform is doing front buffer rendering. Hopefully an update wil fix this at some point in the future. Under X11 you’re not seeing this because it’s rendering in a different way. It is possible to reduce the tearing on this platform, but that will reduce performance – please send an email to devtech@imgtec.com if you are interested in this solution.

    #33915

    jennifer
    Member

    Could you please cofirm whether the problem is resolved in latest release? Thanks.

    #33916

    Gordon
    Moderator

    Jennifer,

    I believe you’ve contacted us through email and we’ll follow up from there shortly.

    #33917

    jennifer
    Member

    Hi Gordon,

    I still didn’t receive any response, would you please help to check? Thanks a lot!

     

    Kind Regards,

    Jennifer
    #33918

    Gordon
    Moderator

    Just to tie this thread up for anyone with a similar issue: this has now been passed to TI.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.