Xcode Instruments warning interleaving static VBOs

This topic contains 2 replies, has 2 voices, and was last updated by  tictech1970 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31820

    I have reviewed all code and see it right, I use several models with normal map that never change, so are GL_STATIC_DRAW when I create the VBO, but it still displays the alert “recommend using interleaving for static vbos” in instruments xcode, I tried to export the file POD with the option of Interleaved Vertex Data of all forms possible and not get remove the alert, show you the code I use, if wrong can you give me an example of using Interleaved Vertex Data with static VBO.
    Thanks

    #39010

    Joe Davis
    Member

    Hi,

    If you can share your exported POD file and a screenshot of the warning you’re seeing in Instruments, we will look into the problem.

    Thanks,
    Joe

    #39011

    Hi Joe, I’ve been able to fix it, it was silly, lol, thank you very much.

Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.